Como somar no Excel de maneira simples e fácil

Saiba de maneira simples e fácil como somar no Excel. Confira!

Como somar no Excel de maneira simples e fácil

Se você usa a planilha de cálculo regularmente, talvez já tenha sido perguntado sobre como somar no Excel. Essa função fundamental facilita a vida de quem precisa organizar as informações em tabelas.

Mas esteja ciente que a fórmula para somar no Excel tem muitas variações em que são usadas para somar vários formatos numéricos e podem ser combinadas usando uma fórmula fácil e direta.

Tópicos:

  • Como realizar a fórmula soma no Excel

Como realizar a fórmula soma no Excel

Como realizar soma no Excel

Compreender como somar no Excel é bastante útil se você usá-lo para organizar suas informações, principalmente números. Imagine que você precisa de uma visão geral da soma após receber uma série de informações, como despesas do mês.

Em vez de somar os números um por um, é possível com uma fórmula direta. Para fazer isso, escolha a célula no final da coluna ou linha que contém os números que você deseja somar. (Clique, segure e arraste até a coluna vazia — Na planilha que utilizamos é do 2 ao 7).

Colunas com números

Você encontra o botão que fará o soma na página inicial do guia, do lado direito. Clique no símbolo que aparece na imagem abaixo.

Clique no símbolo que aparece na imagem abaixo

Dê dois cliques no resultado total da conta, a fórmula de soma será inserida no Excel. A fórmula reconhecerá automaticamente o intervalo entre os números. =SOMA(A2:A6)

Soma do Excel

Aperte enter para o resultado aparecer novamente. Para somar, digite =SOMA() em uma célula vazia. Você deve colocar as células que serão combinadas nos parênteses.

Se o intervalo for ininterrupto, deve-se inserir a primeira e a última células, separando-as com o símbolo de dois pontos, “:”.

Como ilustração, podemos usar a fórmula = SOMA (A2:A6), o intervalo do exemplo anterior.

Leia mais:

Pronto! Agora você pode resolver várias contas no Excel usando a fórmula SOMA. Obrigado por ler!

Perguntas frequentes

Vamos agora esclarecer as principais dúvidas de “Como somar no Excel”.

Qual é a fórmula de soma no Excel?

SOMA é uma função que acrescenta valores. É possível adicionar valores individuais. Por exemplo: =SOMA(A2:A7) Adiciona valores às células A2:7.

Quais são as 7 fórmulas do Excel mais importantes?

Fórmulas do Excel:

  • SOMASE.
  • DATAM.
  • PROCV.
  • MÉDIA.
  • SE.
  • DIATRABALHOTOTAL.
  • CONT.SE.